Volver a la portada de Duiops
Volver al Web de Duiops
 
   
Google
 
En Internet En duiops.net
Menú
Secciones destacadas
Artículos y FAQs
Trucos de Windows
Versiones de Windows
y suites de software
Windows Vista
Windows Media Center
Windows XP
Windows 2000
Windows Millenium
Windows 98/98 SE
Windows 95 OSR-2
Internet Explorer
Office
Otros
Tutorial muy básico
   
Portada

 

Apúntate a la lista de correo del Web de Duiops

Portada - Artículos y FAQs - USB, ¿otro engaño?
 
USB, ¿otro engaño?

 

Por Jose Manuel Tella Llop, extraído de microsoft.public.es.windows98

Bien ultimamente estamos oyendo hablar mucho sobre los dispositivos USB. Voy a contar mis pruebas sobre el tema.

Los dispositivos USB no son tan universales como nos los quieren vender. Veamos. Los dispositivos "toman" corriente del bus USB. Y el propio bus se protege desconectando al dispositivo si este reclama mas corriente de la establecida. Y ademas, "curiosamente" existen dos tipos de USB. Los llamado de baja potencia (pueden dar hasta 100 mA) y los de alta potencia (mayor o igual a 500mA).

Vayamos ahora a consumos tipicos: un raton USB, 100 mA. Una camara de video USB: por encima de los 500 mA - rondando estos-.

He probado dos placas madre: una ASUS P2B limitada a 500 mA y una IWILL DB100, en este caso por encima de los 500 mA pero no se su consumo. Ha sido en la unica camara donde he podido probar sin problemas una camara Intel Proshare o una camara WebCam II USB.

Las pruebas son en ambas placas:

  1. Camara INTEL Proshare en placa ASUS. Funciona "casi" siempre. A veces aparece marcada y Windows nos informa que solicita mas energia de la que el BUS puede dar. Debido a que a veces funciona, el limite debe estar por los 500 mA.
  2. Añadimos un raton USB. Deja de funcionar todo el BUS.
  3. Raton USB unicamente. Funcion (el consumo del raton es 100 mA)
  4. WebCam II USB (Creative): No funciona en ningun caso. Windos siempre nos informa de superior consumo al permitido.

Se repiten las 4 pruebas con placa IWILL:

  1. Camara INTEL: funciona siempre.
  2. Añadimos raton: FUNCIONA
  3. Solo raton: por supuesto: funciona.
  4. WebCam II: NO FUNCIONA (me gustaría saber si a alguien le ha funcionado)

*** Y ahora vamos a la tienda de informatica, y compramos un HUB USB para 4 dispositivos, con fuente de alimentacion de 2 Amperios.

*) FUNCIONA TODO.

(pero esto ultimo despues de cambiar el HUB. Ya que el que me vendieron en primer momento, tenia las mismas limitaciones que la placa madre)

****** Mi pregunta es ¿los fabricantes de hard, nos vuelven a tomar el pelo?


Volver a Artículos y FAQs

 

     
 

Volver arriba Volver arriba

© 1997-2008 Duiops (http://www.duiops.net)
Prohibida la reproducción parcial o total de los textos o las imágenes

Para comentarios, usa las direcciones e-mail de contacto.